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Equipment Used in Experiments 
 
 
 

 
 KidWind 

MINI 

Wind 

Turbine 

KidWind 

Sound 

and 

Light 

Board 

Energy 

Sensor 

Resistor 

Board 

1 Introduction to Wind Turbines X X   

2 Exploring Wind Energy X X   

3 Introduction to the Energy Sensor X X X X* 

4 Wind Turbine Output: The Effect of Load X  X X 

5 Exploring Wind Turbine Blades X  X X* 

6 Blade Design: Pitch X  X X* 

7 Blade Design: Area X  X X* 

8 Blade Design: Quantity X  X X* 

9 Blade Design: Mass X  X X* 

10 Blade Design: Material X  X X* 

11 Project: Power Up! X  X X* 

 
 

* Required only if collecting data with Vernier Energy Sensors (order code: VES-BTA); not required for Go Direct 

Energy Sensors (order code: GDX-NRG). 
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Exploring Wind Energy 

Electricity can be challenging to study because, like wind, you cannot see it. To understand 

electricity, you need to first learn about atoms. Atoms are very, very small. Trillions of atoms fit 

into the period at the end of this sentence. Atoms are the building blocks of everything in the 

universe—each plant, building, and person.  

Atoms are made up of three types of even smaller particles. These particles are called neutrons, 

protons, and electrons. In a material that conducts electricity, such as metal, electrons are shared 

among many atoms and are always moving around. When all of the electrons get a push in the 

same direction and move with the push, we call that electricity. 

In a wind turbine, the energy of the wind is transformed into electrical energy by the generator. If 

you opened the generator, you would see magnets and coils of wire. When the turbine blades are 

moved by the wind, they cause the coils of wire to spin. The magnets push the electrons in the 

spinning coil of wire. These electrons flow out through the wires connected to the generator, 

generating electricity. 

 

Figure 1    

OBJECTIVES 

• Use energy generated from a wind turbine to play a tune and light up LEDs. 

• Explore the relationship between turbine speed and the ability to play a tune or light an LED.  

• Verify that energy is transferred by electric currents. 
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MATERIALS 

KidWind MINI Wind Turbine 

Red Blade Set 

KidWind Sound and Light Board 

2 wires with clips 

safety goggles 

multi-speed fan 

centimeter ruler 

VOCABULARY 

Vocabulary term Explanation 

atom Atoms are the building blocks of the universe. Atoms contain protons, 

neutrons, and electrons. 

electron the negatively charged particles outside the nucleus of an atom 

generator a device that uses magnets and a coil of wire to generate electricity 

variable any factor that can be controlled, changed, or measured in an 

experiment 

PRE-LAB ACTIVITY 

1. Does Figure 2 show an open circuit or a closed circuit? ____________________ 

 

Figure 2    

2. Draw arrows on Figure 2 to show the flow of electrons in the circuit. 
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PROCEDURE 

Part 1  Set up and check the equipment 

1. Connect the Red Blade Set to the wind turbine. 

2. Connect the Sound and Light Board to the wind turbine. 

a. Move the switch marked with SW on the Sound and Light Board to Torch.  

b. Use a wire to connect the red wire from the Sound and Light Board to the red wire from 

the wind turbine, as shown in Figure 2.  

c. Use the second wire to connect the black wire from the Sound and Light Board to the 

black wire from the wind turbine. 

3. Position the fan and the wind turbine. 

a. Position the fan so the center of the fan is in line with the center of the hub of the turbine. 

The fan should be about 15 cm from the turbine (see Figure 3). 

b. Clear off your area. Make sure that when the fan and the turbine are moving, nothing is in 

the way. 

 

Figure 3    

4. Check that everything is working correctly.  

a. Put on safety goggles and turn on the fan to its LOWEST speed setting. CAUTION: Do 

not stand in the plane of rotation of the wind turbine blades. If the blades do not turn, 

increase the fan speed setting. 

b. Wait 30 seconds for the fan to reach a constant speed. 

c. Does the Torch LED light up? If not, increase the speed of the fan until the Torch LED 

lights up. If you cannot make the LED light up, ask your teacher for help. 

5. Turn off the fan. 
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6. The lowest fan speed setting that makes the Torch LED light up is (circle one) 

 
low medium high 

 

7. Light up the Flash LED on the Sound and Light Board. 

a. Move the switch on the Sound and Light Board to Flash. 

b. Find a fan speed at which you can make the Flash LED flash and then turn off the fan. 

c. The lowest fan speed setting that makes the Flash LED flash is (circle one) 

 
low medium high 

 

8. Play music using the Sound and Light Board. 

a. Move the switch on the Sound and Light Board to Music. 

b. Find a fan speed at which you can make the Sound and Light Board play music and then 

turn off the fan. 

c. The lowest fan speed setting that makes music play is (circle one) 

 
low medium high 

 

Part 2  Changing wind speed 

9. Develop a plan to investigate how wind speed affects one of the components on the Sound and 

Light Board. 

a. Choose the component you will observe: Music, Flash LED, or Torch LED. 

b. Select one fan speed setting that you will use for your investigation.  

c. Discuss with your group how you could change the amount of wind that hits the blades, 

other than using the fan speed switch. 

d. Develop a plan and write it down. Include answers to the following questions: 

• Which component on the Sound and Light Board will you observe? 

• What fan speed setting will you use?  

• How will you change the speed? 

• What variable will you change? 

• What variables will you keep the same? 
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10. Ask your teacher to approve your plan. 

11. Test your plan, and then describe what you observed about the music or the LED.  

  

  

 

12. Summarize what you learned about wind turbine speed and the ability to play music and 

illuminate LEDs. 

  

  

  

 

13. Was energy transferred from the wind? How do you know? 
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Introduction to the Energy Sensor 

When wind pushes against the blades of a turbine, the blades spin, and the generator inside the 

turbine causes electrons to move through the wires connected to the turbine. In this experiment, 

you will use an Energy Sensor to measure the electrons as they move. There are three values you 

will use to measure the movement of the electrons: current, potential difference, and power.  

Current is the measure of the flow of electrons through the wires. When there is a high current, the 

electrons are flowing quickly through the wire. When the current is low, the electrons are moving 

more slowly. Current is measured in units of milliamperes, often called milliamps for short. The 

symbol used to represent milliamps is mA.  

To make the electrons move through the wire, they need to be “pushed.” The amount of push is 

called the potential difference. Potential difference is measured in units of volts. The letter V is 

used to represent a volt. If you use a AA battery in a flashlight, the battery outputs 1.5 V. It pushes 

enough electrons to light up the small light bulb in the flashlight. Car batteries are usually 12 V. 

They push more electrons—enough to run the windshield wipers on a rainy day or defrost the 

windows when it is cold. 
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Power is the measure of how quickly energy is generated or used. In this experiment, power is 

measured in units of milliwatts. The symbol used for milliwatts is mW.  

Power is a value that is calculated by multiplying the current and the potential difference 

power = current × potential difference 

The data-collection software that you use in this experiment will do the calculation for you. 

The following table summarizes the different measurements and units you will use in this 

experiment. 

Measurement Unit Symbol 

current milliamp  mA 

potential difference volt V 

power milliwatt mW 

OBJECTIVES 

• Set up data-collection equipment. 

• Measure current, potential difference (voltage), and power output of a wind turbine with an 

Energy Sensor. 

• Use data-collection software to calculate mean (average) values. 

MATERIALS 

LabQuest 

LabQuest App 

Vernier Energy Sensor 

Vernier Resistor Board 

KidWind MINI Wind Turbine 

Red Blade Set 

2 wires with clips 

safety goggles 

multi-speed fan 

centimeter ruler 
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VOCABULARY 

Vocabulary term Explanation 

ampere An ampere is the unit used to measure current. The symbol used to 

represent an ampere is A. In this experiment, we measure current in 

milliamps (mA). 1000 mA = 1 A 

closed circuit a closed loop that electrons travel through 

current the flow of electrons in a circuit 

difference the result of subtracting one number from another 

electron the negatively charged particles outside the nucleus of an atom 

mean The mean is the sum of a group of numbers divided by the total 

number of numbers in the group; the mean is also called an average. 

ohm An ohm is the unit used to measure resistance. The symbol used to 
represent an ohm is Ω. 

volt A volt is the unit used to measure electrical potential. The symbol 

used to represent a volt is V. 

watt A watt is the unit used to measure power. The symbol used to 

represent a watt is W. In this experiment, we measure power in 

milliwatts (mW). 1000 mW = 1 W 

  

 

Figure 1    
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PRE-LAB ACTIVITY 

In this experiment, there is a lot to learn. Cover up the Vocabulary section and the Introduction so 

you cannot see them! Do your best to fill in the missing spaces in the table. 

Measurement Describe in your own words Unit Symbol 

current   milliamp mA 

potential difference   volt   

power     mW 

PROCEDURE 

1. Set up the fan and wind turbine.  

a. Assemble the turbine with the Red Blade Set (see Figure 1). 

b. Position the fan so the center of the fan is in line with the center of the hub of the turbine. 

The fan should be 15 cm from the turbine. The distance needs to be the same each time 

you collect data. 

c. Clear off your area and make sure that when the fan and the turbine are moving, nothing is 

in the way. 

2. Connect the Vernier Energy Sensor Current and Voltage connectors to LabQuest (see 

Figure 2). Choose New from the File menu. 

 

Figure 2 
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3.  Zero the Energy Sensor. 

a. Connect the Energy Sensor Source terminals to 

each other with a wire, as shown in Figure 3. 

b. Choose Zero►All Sensors from the Sensors 

menu. Note: The resistance value is not 

meaningful when the current and voltage values 

are near zero. 

4. Connect the wind turbine to the Energy Sensor 

Source terminals. 

a. Disconnect the wire that is connecting the Source terminals. 

b. Connect the red wire from the turbine to the red Source terminal. 

c. Connect the black wire from the turbine to the black Source terminal. 

 

 

5. Use two wires to connect the Resistor Board to the 

Energy Sensor Load terminals. 

a.  Clip one wire to the black Load terminal and 

then to the hole on the left side of the 30 Ω 

resistor (see Figure 4).  

b. Use the other wire to connect the red Load 

terminal to the hole on the right side of the 30 Ω 

resistor. Note: The color of the wires does not 

matter when connecting the Resistor Board.  

6. Get ready for data collection.  

a. Check that the fan and turbine are lined up 

correctly. Measure to make sure they are 15 cm apart. 

b. Put on safety goggles. 

c. Turn on the fan to the LOWEST speed setting. CAUTION: Do not stand in the plane of 

rotation of the wind turbine blades. If the turbine blades do not spin on the lowest setting, 

record 0 for the values in the data table and proceed to Step 11. 

7. Collect data. 

a. After the fan has been on for at least 30 seconds, you are ready to collect data. Waiting 

30 seconds ensures that the wind turbine is spinning at a constant speed. Start data 

collection. Data collection will stop after 30 seconds.  

b. When data collection finishes, turn off the fan.  

8. Determine the mean power value. 

a. Choose Show Graph ►Graph 1 from the Graph menu. A single graph is shown. 

 
Figure 3 

 
Figure 4 
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b. Tap the y-axis label and select Power. You will see a graph of power vs. time. 

c. Choose Statistics ►Power from the Analyze menu.  

d. Record the mean power value in the data table. 

9. Determine the mean current value. 

a. Tap the y-axis label and select Current. You will see a graph of current vs. time. 

b. Choose Statistics ►Current from the Analyze menu. 

c. Record the mean current value in the data table. 

10. Determine the mean potential difference (voltage) value. 

a. Tap the y-axis label and select Potential. You will see a graph of potential difference 

(voltage) vs. time. 

b. Choose Statistics ►Potential from the Analyze menu. 

c. Record the mean potential difference (voltage) value in the data table. 

11. Collect data for the medium speed setting. 

a. Check that the fan and turbine are lined up correctly. Measure to make sure they are 15 cm 

apart. 

b. Turn on the fan to the medium setting. CAUTION: Do not stand in the plane of rotation of 

the wind turbine rotor. 

c. After the fan has been on for at least 30 seconds, start data collection.  

d. You are asked to store, append, or discard the latest run. Tap Discard.  

e. Data collection will stop after 30 seconds. When data collection finishes, turn off the fan. 

12. Determine the mean potential difference (voltage) value. 

a. Choose Statistics ►Potential from the Analyze menu. 

b. Record the mean potential difference (voltage) value in your data table. 

13. Determine the mean current value. 

a. Tap the y-axis label and select Current. You will see a graph of current vs. time. 

b. Choose Statistics ►Current from the Analyze menu. 

c. Record the mean current value in your data table. 

14. Determine the mean power value. 

a. Tap the y-axis label and select Power. You will see a graph of power vs. time. 

b. Choose Statistics ►Power from the Analyze menu.  

c. Record the mean power value in your data table. 

15. Collect data for the highest speed setting. 

a. Check that the fan and turbine are lined up correctly. Measure to make sure they are 15 cm 

apart. 
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b. Turn on the fan to the high setting. CAUTION: Do not stand in the plane of rotation of the 

wind turbine rotor. 

c. After the fan has been on for at least 30 seconds, start data collection.  

d. You are asked to store, append, or discard the latest run. Tap Discard.  

e. Data collection will stop after 30 seconds. When data collection finishes, turn off the fan. 

16. Determine the mean potential difference (voltage), power, and current values. 

a. Choose Statistics ►Power from the Analyze menu. 

b. Record the mean power value in the data table. 

c. Tap the y-axis label and select Current. You will see a graph of current vs. time. 

d. Choose Statistics ►Current from the Analyze menu and record the mean current value in 

the data table. 

e. Tap the y-axis label and select Potential. You will see a graph of potential difference 

(voltage) vs. time. 

f. Choose Statistics ►Potential from the Analyze menu and record the mean potential 

difference (voltage) value in the data table. 

DATA TABLE 

Fan speed 

setting 

Mean potential difference 

(V) 

Mean current  

(mA) 

Mean power 

(mW) 

Low       

Medium       

High       

DATA ANALYSIS 

Analyze the potential difference data 

1. Which fan setting generated the greatest potential difference? _______________________ 

2. Subtract to find the difference between the greatest potential difference and the least potential 

difference. Show your work. 
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3. Summarize what you learned about the relationship between fan setting and potential output.  

  

  

  

 

Analyze the current data 

4. Which fan setting generated the greatest current? _______________________ 

5. Subtract to find the difference between the greatest current and the least current. Show your 

work. 

  

  

6. Summarize what you learned about the relationship between fan setting and current output.  

  

  

  

 

Analyze the power data 

7. Which fan setting generated the greatest power? _______________________ 

8. Subtract to find the difference between the greatest power and the least power. Show your 

work. 

  

  

9. Summarize what you learned about the relationship between fan setting and power output.  

  

  

  

 


