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Sensors and Accessories Used in Experiments

X — Required
O — Optional

Sensor

Vernier Accessory

Power Amplifier

Differential Voltage Probe

Microphone
Charge Sensor

Current Probe

Instrumentation Amplifier

Emissions Spectrometer

Power Amp Accessory Speaker

Vernier Ultra Pulley

Electrostatics Kit

Resistivity Rod Set
Vernier Circuit Board
Vernier Inductor
Optics Expansion Kit

Mirror Set

Dynamics Track'

Diffraction Apparatus

VIS-NIR Optical Fiber
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Real Images
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The Dynamics Track is included in the Vernier Dynamics System; it can also be purchased separately.

If a Vernier Power Amplifier is not available, a conventional power supply can be used.

A Voltage Probe or Instrumentation Amplifier is required.

If a Vernier Power Amplifier is not available, a conventional power supply and Current Probe can be used.

If a Vernier Power Amplifier is not available, two D-cell batteries can be used.
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Heat Engines

INTRODUCTION

If you examined the pressure-volume behavior of a gas (as in Experiment 1), you would have
performed one of the thermodynamic processes involved in the cycle found in the operation of a
heat engine. This process is known as an isothermal expansion — so named because the data were
collected slowly enough that the temperature of the gas in the system remained constant.

In this experiment, you will examine some thermodynamic processes to understand how the
internal energy of the system (£, or U) is affected by exchanges of energy between the system
and the surroundings.

OBJECTIVES

In this experiment, you will
e Design and create a thermodynamic system consisting of a flask, tubing, syringe, and
pressure sensor.

e Relate the terms isothermal, isochoric, isobaric and adiabatic to various thermodynamic
processes, and how to move your thermodynamic system through these processes.

e Collect pressure, volume and temperature data for three of these processes.

e Analyze the various P-J processes to keep track of the work (W) done by or on the
enclosed gas and the heat (Q) transferred between the gas and the surroundings.

e Use the first law of thermodynamics to account for the change in internal energy in each
of these processes.

e Determine the total work done by enclosed gas in various thermodynamic cyclic

processes.
MATERIALS
Vernier data-collection interface 125 mL Erlenmeyer flask
Logger Pro or LabQuest App 400 mL beaker
Vernier Gas Pressure Sensor supply of hot and cold water

Vernier Stainless Steel Temperature Probe

PRE-LAB INVESTIGATION

Find, in your physics text or an on-line source, definitions of the terms isothermal, isochoric,
isobaric and adiabatic as they relate to ideal gases and heat engines. On the axes below, sketch
the line or curve connecting the initial state (P;, ;) and the final state (P, }>) for each of these
processes. For three of these processes, make V> > V.
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Experiment 2

isothermal isochoric isobaric adiabatic

\' \') \ Vv

In which of these processes does the enclosed gas do no work on the surroundings? Explain.

PART 1 DETERMINE THE VOLUME OF THE SYSTEM
PROCEDURE

1. Connect the Gas Pressure Sensor to the interface and start the data-collection program.
Rather than Time-based mode, you will collect data in Events with Entry mode in this
experiment. Change the data-collection mode and enter volume as the Column Name and
mL as the Units.

2. Insert the stopper that comes with the gas pressure
sensor into the flask; use the tubing to connect it to
the sensor. Set the syringe volume to zero and attach
it to the other connector on the stopper (see Figure 1).

3. Start data collection. Click or tap Keep and enter 0 as
the volume.

4. Repeat Step 3, increasing the volume 2—-3 mL each
time, until you are close to a volume of 20 mL. Stop
data collection, and then store this run.

EVALUATION OF DATA Figure 1

Clearly the volume of the gas in the system is much greater than the syringe readings you
recorded. The following steps will enable you to determine the actual volume. Before you begin
this analysis, estimate the volume of gas in the system when the syringe reading was zero.

1. From your knowledge of Boyle’s Law, recognize that the product of pressure and the volume
is a constant (PV=A). It follows that a plot of /" vs. 1/P should be linear. Test this by making
a new calculated column for the inverse of pressure.

2. Change what is plotted on the graph so that you have a graph of volume vs. 1/pressure. Apply
a linear fit to these data.

3. The actual volume of the gas, V, is the sum of the syringe reading, v, and the gas in the flask

and tubing, B. With this in mind, rearrange the equation for the linear fit to determine the
value of B.

2-2 Advanced Physics with Vernier — Beyond Mechanics



Heat Engines

PART 2 INVESTIGATING THERMODYNAMIC CYCLES

In a thermodynamic cycle, the final values of pressure, volume and temperature are the same as
those in the beginning (Pr = P;, Vy =V;, Tr = T;). It is important, as you perform the processes
in the cycles described below, that you identify each of the processes and reflect on how the
internal energy (£, or U) of the system changes due to heating or cooling (Q) or by the work
done by or on the gas in the system (W).

PROCEDURE

A four—process cycle

I.

Connect the Temperature Probe to the interface and choose New from the File menu. As
before, change the data-collection mode to Events with Entry. Enter Volume as the Name
and mL as the Units.

Set the syringe volume to zero and connect it to ST
the stoppered flask. Place the flask in the 400 mL

beaker as shown in Figure 2.

F‘(HIITIIHTIIHT‘A {(

Begin data collection. Click or tap Keep and, in
the volume field, enter the value you determined
in Part 1 for the system volume.

Add hot water (60—75°C) to the beaker until the —
flask is immersed as much as possible. Friction (
between the seal on the plunger and the wall of
the syringe will keep the gas from expanding.
When the temperature and pressure readings are
reasonably stable, click or tap Keep and enter the
same volume as you did in Step 3. Figure 2

As quickly as you can, perform the isothermal expansion you did in Part 1, keeping the
volume readings. If the temperature drops more than a couple of degrees before your final
volume reading, you should stop the run, cool the flask back to room temperature, and repeat
Steps 2-5.

Cool the flask to your starting temperature without changing the volume. When the
temperature and pressure readings are stable, select Keep, and enter the system volume.

Now, perform an isothermal compression of the gas in a series of 2—3 mL steps, this time
decreasing the syringe volume and keeping the readings as you enter the volumes. What
should be the reading on the pressure sensor when the syringe volume returns to zero? Stop
data collection.

If you are using Logger Pro, choose Text Annotation from the Insert menu to label each of
the four processes in your thermodynamic cycle. If you are using LabQuest App, either print
your graph and label the processes by hand, or import your data into Logger Pro to label
them. Save your file.

Advanced Physics with Vernier — Beyond Mechanics 2-3
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A three—process cycle

Consider how you might get back to the original values of P and V after performing the first two
processes of the previous cycle.

I.
2.

Choose New from the File menu. Repeat Steps 2—5 from the previous process.

Make the necessary adjustments to the experimental conditions to reach the initial values of
pressure and volume. When these values have been reached, stop collecting data. Consider
the energy transfers between system and surroundings via Q and ¥ during this last process in
the cycle.

If you are using Logger Pro, choose Text Annotation from the Insert menu to label each of
the three processes in your thermodynamic cycle. If you are using LabQuest App, either print
your graph and label the processes by hand, or import your data into Logger Pro to label
them. Save your experiment file.

EVALUATION OF DATA

A four—process cycle

1.

Open your data file for the 4—process cycle. Label each of the processes in the cycle and
determine the signs of O, W and AE,,. For this experiment use the convention that a positive
value of Q or W increases the internal energy of the system. Record your answers in a table
like the one below.

Step Process Q W | AEi
1

2
3
4

What does the area under the PV curve in the isothermal processes represent? Explain why
the sign of this quantity is different in these two processes.

Explain how the internal energy of the system remains constant during the isothermal
processes.

Choose Integral from the Analyze menu to determme the net work done by the system during
the cycle. Convert the volume from mL to m’ in order to obtain the value in joules.

A three—process cycle

1.

2.

Open your data file for the 3-process cycle. Label each of the processes in the cycle and
determine the signs of O, W and AE,,. For this experiment use the convention that a positive
value of Q or W increases the internal energy of the system. Record your answers in a table
like the one below.

Step Process Q W | AEp

1
2
3

Explain how you were able to keep the pressure constant in the final process.
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3. Choose Integral from the Analyze menu to determine the net work done by the system during
the cycle. As before, convert your value to joules.

EXTENSIONS

1. Suppose that you performed the following cycle: 1-isothermal expansion at room
temperature, 2—isochoric heating, 3—isothermal compression at higher temperature,
4—isochoric return to room temperature. How would the net work done by the gas in the
system compare to that in the first cycle?

2. Using your text or a web-based resource, describe how a Carnot cycle differs from the 4-step
cycle you performed. Use a table like the ones above to keep track of the signs of O, W, and
AE;,; in each of the steps.

3. Ifyou have the opportunity to experiment with a syringe that has been modified as shown in
Figure 3, observe the effect that a rapid expansion or compression has on the temperature of
the gas in the syringe. Note that a surface temperature sensor has been inserted through a
small hole drilled in the body of the syringe. The hole was later sealed with epoxy.

Figure 3

Explain the shape of the temperature vs. time graphs you obtain during expansion and
compression.

Advanced Physics with Vernier — Beyond Mechanics 2-5
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Curved Mirrors and Images

INTRODUCTION

While we all feel familiar with the images we see in plane mirrors, our experiences with their
curved counterparts might be limited to cosmetic mirrors or the side view mirrors on
automobiles. In this experiment, you will explore the characteristics of the real and virtual
images formed by curved mirrors. Then you will develop a mathematical relationship describing
the relationship between the positions of the object and the real image formed by concave
mirrors.

OBJECTIVES

In this experiment, you will

e Use curved mirrors to produce real and virtual images.

e Explore how the position of the object affects the appearance, orientation, and size of real
images produced by concave mirrors.

e Explore how mirror characteristics and the position of the object affect the appearance,
orientation, and size of virtual images produced by concave and convex mirrors.

e Determine the relationship between object distance, image distance, focal length, and
magnification in real images produced by concave mirrors.

MATERIALS
Logger Pro or LabQuest App Vernier Mirror Set
Vernier Dynamics System track small plane mirror

Vernier Optics Expansion Kit

PRE-LAB INVESTIGATION

1. Place the convex mirror at one end of the track. Position your eye at the other end of the
track and examine the image of yourself. In what way does the image of yourself differ from
that which you would see if you were looking into a plane mirror? How does the image
change when you move the mirror closer to you?

2. Replace the convex mirror with the concave one and move it to the end of the track. As you
did before, position your eye at the other end of the track and examine the image of yourself.
In what ways does the image of yourself differ from that which you observed with the
convex mirror? What happens to the image when you move your head slightly from side to
side?

3. Gradually move the concave mirror closer to you. How does this affect the image you
observe? What happens to the image when the mirror is approximately 20 cm from your eye?

In your class discussion, you will learn how the use of ray diagrams can help you to determine
how and where light from a particular point on an object converges to form an image. You can

Advanced Physics with Vernier — Beyond Mechanics  ©Vernier Software & Technology 15-1



Experiment 15

get a conceptual understanding of the process of image-formation by a curved mirror using the
simulation available at the Davidson University web site.'

PROCEDURE

Part 1 Concave mirror and real images
1. Set up the light source and concave mirror to project a clear image on the half screen.

a. Attach the light source assembly from
the Optics Expansion Kit to the Vernier
track. Position it so that the pointer in
the base is at the 10 cm mark and the
light source faces the other end of the
track.

b. Place the concave mirror near the other
end of the track so that it faces the light
source. Attach the half screen to the
track between the light source and the
mirror.

c. Turn the light source wheel until the
number “4” is visible in the opening.
This will be your “object” for this
investigation.

d. Adjust the position of the screen until
the image of the “4” on the screen is in
focus (see Figure 1). You may need to
adjust the angle of the mirror in its
holder so that the image projected by
the mirror shows on the screen. One
approach to obtain the sharpest image,
once you think you have it, is to move
the screen in either direction until the image begins to blur, then move it back until it
again appears sharp.

Figure 1

2. Describe the size, shape, and orientation of the image.

3. Now, move the mirror to the 100 cm mark, then move the screen toward the mirror until you
can see a sharp image of the “4” on the half screen. Record the distance between the light
source and the mirror as “object distance” and the distance between the mirror and the screen
as “image distance” in your lab notebook.

4. Obtain object distance and image distance data for four more points, moving the mirror
10 cm closer each time. Note what happens to the size of the image as the object distance
decreases.

5. Move the mirror to the 50 cm mark, leaving the light source at 10 cm. Note that you cannot
obtain a sharp image on the screen. If you remove the screen and rotate the mirror slightly,
you can observe a sharp image of the “4” on the light source assembly itself. Compare the
size of the image to that of the object.

! webphysics.davidson.edu/course_material/py230L/optics/lenses.htm
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Curved Mirrors and Images

6.

It is possible to obtain another data point for which the mirror is even closer to the light
source. To do so, move the light source to the middle of the track and the mirror 30 cm away.
Hold the screen off to the side behind the light source and rotate the mirror until you can
observe the projected image on the screen. Make your best estimate of the image distance.

Part 2 Convex mirror and virtual images

Locating a virtual image is more difficult because it cannot be projected onto a screen, like a real
image. The technique described below involves the use of parallax to determine the position of
the virtual image.

I.

Draw a vertical line on a 3" % 5" index card; place
this card in the slot on the full viewing screen.
This screen is your image position marker. Place
the half screen (which serves as the object),
convex mirror, and full screen on the track as
shown in Figure 2.

Move the convex mirror to a position 40 to 50 cm
from the half screen. Record this as the object
distance. Stand at the end of the track near the
half screen so that you can view both the virtual
image of the half screen and the index card
attached to the full screen.

Place the index card and screen serving as the
position marker just behind the convex mirror. _
Position your head directly behind and above the Figure 2
half screen. As you look over the top of the half
screen toward the mirror, you can view the half
screen in the mirror. Move your head so that the Marker
line on marker and the edge of the half screen D
are aligned.

Virtual Image visible

Move your head to the right of the half screen. A >
in the convex mirror

Note that the edge of the screen in the image
appears to the right of the line on the marker. I
When you move your head to the left of the half ‘
screen you should note that the edge in the Half-screen —m
image shifts to the left of the marker line. (See as object

Figure 3.) This difference in relative positions is
called parallax.

Move the marker 5 cm farther from the mirror.
When you repeat Step 4, the parallax is reduced.
Gradually move the marker farther from the
mirror and check the alignment of the edge of
the half screen and the line on the marker until
there is no parallax. Record this distance as the
distance of the virtual image. If you go beyond
the no-parallax point, the image and the object
will move in opposite directions.

Figure 3

Advanced Physics with Vernier — Beyond Mechanics 15-3
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EVALUATION OF DATA

1.

Choose New from the File menu in the data-collection program. In the table, manually enter
your data for your measurement with the concave mirror. Enter d-o (for object distance) and
d-i (for image distance) as the Names of the columns.

Examine your graph of image distance vs. object distance. What relationship appears to exist
between these variables? Rather than performing a curve fit to the data, take steps to modify
one of the variables so as to produce a linear graph.

Using Logger Pro

Choose New Calculated Column from the Data menu. After entering a name and units for the
column, click the equation field, enter the expression to modify the variable you choose from
the drop-down menu, then click Done. Change the variable on the axis you have chosen to
modify to see the resulting graph.

Using LabQuest App

Choose New Calculated Column from the Table menu. After choosing a name and units for
the column, select 4/X as the Equation Type. Enter the column you wish to modify, then
select OK. Tap the Graph tab and change the variable on the axis you have chosen to modify
to see the resulting graph.

You may find it necessary to modify the variables on both axes to linearize the graph. When
you have done so, write the equation of the best-fit line.

Examine the value and the units of the slope. Discuss with your instructor what the ideal
value of the slope might be.

Examine the value and units of the vertical intercept. In view of the modifications you made
to the object distance and image distance in order to produce a linear graph, draw a
conclusion about the physical significance of the intercept.

Write a general equation of your best-fit line in terms of d;, d, and f; rearrange the equation
so that d; and d,, are on the same side. Compare your results to the spherical mirror equation
in your text or a web-based resource.

The magnification, m, of an image is the ratio of the image height, 7, to the object height, o.
Using similar triangles, one can show that it is also equal to the ratio of the image distance to
the object distance.

Note: the negative sign is included as part of the convention to indicate that the real image is
inverted.

Find a configuration of the mirror and the screen that produces an image of the “4” used as
the object that measures 10 mm across. Measure d; and d, and compare the agreement
between the two ratios. Repeat this process for an image that is half as large. The “4” on the
light source is 20 mm across.

In the sign convention used for spherical mirrors, both the focal length of a convex mirror
and the image distance for a virtual image have negative values. The focal length of the
convex mirror in the mirror set is —20 cm. Use the spherical mirror equation to calculate the
expected distance for the virtual image. How does this compare to the value you obtained
from your observations?
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EXTENSIONS

1. Suppose you had used a 15 cm concave mirror in your experiment. Predict the slope and
intercept of the graph of 1/d; vs. 1/d,,.

2. In what ways are the virtual images one can see with both convex and concave mirrors the
same? How are they different?

3. Determine the virtual image distance for at least five more positions of the half screen
serving as the object as you did in Part 2. Create a new Data Set in your Logger Pro or
LabQuest App file and enter the values for the object and image distances. Insert a new
graph and choose 1/d; as the vertical axis label and 1/d, as the horizontal axis label. Apply a
linear fit as before and determine the agreement between your data and the spherical mirror
equation.
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